Author Topic: Anybody else having problems with the app?  (Read 4575 times)

Alan Smithee

  • Elite Member
  • *****
  • Posts: 1108
    • http://cherrypicker.tumblr.com/
Anybody else having problems with the app?
« on: March 03, 2013, 05:03:06 PM »
None of the shows are showing up and on the website i don't see the latest bonus material listed.

saltine

  • Administrator
  • Godfather
  • *****
  • Posts: 9211
Re: Anybody else having problems with the app?
« Reply #1 on: March 03, 2013, 10:21:15 PM »
435 had no bonus content.
Texan Down Under

Alan Smithee

  • Elite Member
  • *****
  • Posts: 1108
    • http://cherrypicker.tumblr.com/
Re: Anybody else having problems with the app?
« Reply #2 on: March 03, 2013, 10:45:33 PM »
435 had no bonus content.

I know but 434 did and its yet to show up anywhere.

saltine

  • Administrator
  • Godfather
  • *****
  • Posts: 9211
Re: Anybody else having problems with the app?
« Reply #3 on: March 03, 2013, 10:54:18 PM »
Ok I see you are right about the site.  I thought I posted that but I don't see it either.  It is playing on the app though. 
Texan Down Under

Alan Smithee

  • Elite Member
  • *****
  • Posts: 1108
    • http://cherrypicker.tumblr.com/
Re: Anybody else having problems with the app?
« Reply #4 on: March 09, 2013, 10:39:05 PM »
I got the app to work but im still not seeing any bonus content and this week again the bonus content is not showing up on the website.

saltine

  • Administrator
  • Godfather
  • *****
  • Posts: 9211
Re: Anybody else having problems with the app?
« Reply #5 on: March 10, 2013, 04:11:52 AM »
I got the app to work but im still not seeing any bonus content and this week again the bonus content is not showing up on the website.

OK, I'm back from vacation and I've got you all fixed up, Alan Smithee.  The site is current; the bonus content is playing on the app.  Remember, there was no bonus content for 435.
Texan Down Under

Alan Smithee

  • Elite Member
  • *****
  • Posts: 1108
    • http://cherrypicker.tumblr.com/
Re: Anybody else having problems with the app?
« Reply #6 on: March 10, 2013, 04:21:42 PM »
I got the app to work but im still not seeing any bonus content and this week again the bonus content is not showing up on the website.

OK, I'm back from vacation and I've got you all fixed up, Alan Smithee.  The site is current; the bonus content is playing on the app.  Remember, there was no bonus content for 435.


Ok cool its seems to all be there now thanks!

Alan Smithee

  • Elite Member
  • *****
  • Posts: 1108
    • http://cherrypicker.tumblr.com/
Re: Anybody else having problems with the app?
« Reply #7 on: March 26, 2013, 10:23:39 PM »
The weekly bonus is not showing up on the app or the web page again.

saltine

  • Administrator
  • Godfather
  • *****
  • Posts: 9211
Re: Anybody else having problems with the app?
« Reply #8 on: March 26, 2013, 11:06:47 PM »
I updated the site page.  The bonus content is playing on my Android app, can't speak for others.
Texan Down Under

dougy9219

  • Newbie
  • *
  • Posts: 3
Re: Anybody else having problems with the app?
« Reply #9 on: May 10, 2013, 08:41:55 AM »
Android app seems to have stopped working after recent upgrade to Android system.  Seems the Filmspotting App can't find the media player.  Any suggestions?