Author Topic: Problem playing show in Pocket Casts app (Android)  (Read 6382 times)

scoggy

  • Newbie
  • *
  • Posts: 6
Problem playing show in Pocket Casts app (Android)
« on: November 28, 2014, 05:58:17 AM »
Is anyone else having problems playing the show in Pocket Casts? I'm using a Nexus 5, and have had trouble this week and last week (probably since updating to Lollipop). I've had to resort to Doggcatcher. All my other podcasts play fine.

I'm not seeing any chatter out there about this, and Pocket Cast support couldn't see any problems in the log I sent, so I'm thinking it's just me.

ModoX

  • Newbie
  • *
  • Posts: 1
Re: Problem playing show in Pocket Casts app (Android)
« Reply #1 on: November 28, 2014, 12:27:03 PM »
I literally registered for the forum just to reply to this. I'm having the same issue on my Nexus 4. I thought I remembered listening to one since Lollipop came out, but I'm not sure. The last two episodes now have failed to work, but they will stream. All other podcasts work fine, but then Filmspotting works fine in other apps, so I don't know where the issue is.

Melvil

  • Godfather
  • ******
  • Posts: 9978
  • Eek
Re: Problem playing show in Pocket Casts app (Android)
« Reply #2 on: November 28, 2014, 12:35:15 PM »
Hmm, I use Pocket Casts on a Nexus 4 as well, but I just got Lollipop yesterday so I haven't listened to any Filmspotting on it yet. I'll report back if I have any issue or if I can figure out why that would be happening.

jmbossy

  • Member
  • ***
  • Posts: 332
  • Generally Critical
Re: Problem playing show in Pocket Casts app (Android)
« Reply #3 on: November 28, 2014, 03:59:22 PM »
I use Pocket Casts on the Nexus 5. Works perfectly fine for me. If I start experiencing any problems I'll report back.

scoggy

  • Newbie
  • *
  • Posts: 6
Re: Problem playing show in Pocket Casts app (Android)
« Reply #4 on: December 01, 2014, 06:50:29 AM »
Thanks for the replies. So it's not just me, but it's not everyone. I'd assumed it wasn't a very common problem else it'd have been mentioned before now.

@ModoX It may help if you send a support request to the Pocket Casts developer through the app (try to play the episode, then go to settings/Help/Leave Feedback/I need support, and it will generate an email with the log attached).

Melvil

  • Godfather
  • ******
  • Posts: 9978
  • Eek
Re: Problem playing show in Pocket Casts app (Android)
« Reply #5 on: December 01, 2014, 12:35:03 PM »
Yeah, that's interesting. The latest episode played fine for me, so I don't seem to be affected. Maybe try removing your subscription and then re-subscribing? Not sure how Pocketcasts works enough to know if that would actually do anything but I'm not sure what else to try.

scoggy

  • Newbie
  • *
  • Posts: 6
Re: Problem playing show in Pocket Casts app (Android)
« Reply #6 on: December 02, 2014, 04:45:29 AM »
I've unsubscribed and deleted the feed several times. Resubscribing doesn't seem to fix the problem. If it continues I'll try deleting and reinstalling the app. I'm unsure what will be maintained after a reinstall. I think my subscriptions are synced to the cloud, but I don't know if it'll remember what's been downloaded/played.

scoggy

  • Newbie
  • *
  • Posts: 6
Re: Problem playing show in Pocket Casts app (Android)
« Reply #7 on: December 02, 2014, 10:21:55 AM »
Deleting and reinstalling the app has solved the problem. I'd set up syncing, so my subscriptions were saved.

In general it's a great app, so I didn't want to lose either the app or my ability to listen to FS. Glad to have them both working again!

Melvil

  • Godfather
  • ******
  • Posts: 9978
  • Eek
Re: Problem playing show in Pocket Casts app (Android)
« Reply #8 on: December 02, 2014, 11:54:07 AM »
Cool! Glad to hear you got it resolved. Something must have just gone wrong during the 5.0 upgrade.

scoggy

  • Newbie
  • *
  • Posts: 6
Re: Problem playing show in Pocket Casts app (Android)
« Reply #9 on: December 07, 2014, 01:35:11 PM »
Well that was a premature declaration of victory. This week's episode won't play again.

After a bit of playing around I found that I could play the episode at 1x speed, but I've been trying to play it at 1.4x speed, as I always do. It worked when I reinstalled the app as it defaulted back to 1x speed, but once I'd set it back to 1.4x speed it no longer worked.

I've let the developers know, so I'm hoping this new bit of info will help them fix the bug.