Author Topic: Issues with the new forum upgrade: Post here  (Read 118934 times)

tinyholidays

  • Elite Member
  • *****
  • Posts: 3648
  • It's a hard world for little things.
Re: Issues with the new forum upgrade: Post here
« Reply #20 on: June 24, 2011, 03:50:35 PM »
Anyone else getting a lot more 404s than usual today? Just had my sixth.

mañana

  • Objectively Awesome
  • *****
  • Posts: 20813
  • Check your public library
Re: Issues with the new forum upgrade: Post here
« Reply #21 on: June 24, 2011, 03:55:09 PM »
Yeah, it was bad earlier.
There's no deceit in the cauliflower.

Clovis8

  • Objectively Awesome
  • *****
  • Posts: 11719
Re: Issues with the new forum upgrade: Post here
« Reply #22 on: June 24, 2011, 08:15:12 PM »
We are upgrading to the final stable release this weekend. I think this will help.

tinyholidays

  • Elite Member
  • *****
  • Posts: 3648
  • It's a hard world for little things.
Re: Issues with the new forum upgrade: Post here
« Reply #23 on: June 24, 2011, 08:28:27 PM »
Thanks, Clovis!

MartinTeller

  • FAB
  • Objectively Awesome
  • *****
  • Posts: 15203
  • martinteller.wordpress.com
    • my movie blog
Re: Issues with the new forum upgrade: Post here
« Reply #24 on: July 15, 2011, 02:19:52 PM »
Seems pretty slow/unstable today.  Getting a lot of page timeouts.

worm@work

  • Godfather
  • ******
  • Posts: 7506
Re: Issues with the new forum upgrade: Post here
« Reply #25 on: August 03, 2011, 07:21:02 AM »
Thanks Lynch for the update and the spam filters.
It's not a huge deal but I think the spoiler tags have stopped working since the latest update.


Lynch

  • Administrator
  • Senior Member
  • *****
  • Posts: 620
  • Hot Java Love.
Re: Issues with the new forum upgrade: Post here
« Reply #26 on: August 04, 2011, 06:21:48 AM »
Thanks Lynch for the update and the spam filters.
It's not a huge deal but I think the spoiler tags have stopped working since the latest update.

Trying to fix the spoiler plugin that seems to have broken itself. 

¡Keith!

  • Objectively Awesome
  • *****
  • Posts: 26629
  • Bitch, I been around since LimeWire.
Re: Issues with the new forum upgrade: Post here
« Reply #27 on: August 04, 2011, 11:18:26 AM »
the auto embed's for youtube and such seem to out as well.

'Noke

  • Objectively Awesome
  • *****
  • Posts: 11799
Re: Issues with the new forum upgrade: Post here
« Reply #28 on: August 04, 2011, 02:18:20 PM »
Thanks for the update and spam filters Lynch!!
I actually consider a lot of movies to be life-changing! I take them to my heart and they melt into my personality.

1SO

  • FAB
  • Objectively Awesome
  • *****
  • Posts: 27727
  • Marathon Man
Re: Issues with the new forum upgrade: Post here
« Reply #29 on: August 06, 2011, 12:42:07 AM »
Are there more updates coming? I know Lynch is working on the spoiler tags, but every time I go to post the format is all messed up.  It looks like this...





Where any typing on the right side goes off the page for a really long time before starting on the next line. I was told about the toggle view button, but that's where I get more trouble.





The one on the far right is toggle view and it closes in the wall on the right, but it also applies all my tags to the post I'm composing. So any pictures show up instead of their label tags and words bold, center etc. When I then press 'post', the images don't show up at all and the tags appear in the post instead of doing what they're supposed to.


Also, what is the button on the left that looks like a [suspicious]blind[/suspicious] man with a cane? It's called "Hide enclosed from suspicious viewers". How does it know if a viewer is suspicious? When I apply it, it does nothing.